MikroTik’de Youtube Nasıl Engellenir?

Çok fazla trafik harcayan özellikle youtube gibi web sitelerinin engellenmesi istenebilir, bu durumda mikrotik üzerinde üç şekilde erişim engelli uygulayabilirsiniz. Bunlar başlıca şu şekildedir;

TLS aracılığı ile

/ip firewall filter
add action=drop chain=forward protocol=tcp tls-host=youtube.com
add action=drop chain=forward protocol=tcp tls-host=googlevideo.com
add action=drop chain=forward protocol=tcp tls-host=*.youtube.*
add action=drop chain=forward protocol=tcp tls-host=*.googlevideo.*

Layer 7 Filtreme ile

/ip firewall layer7-protocol
add name=Youtube regexp=^.+(youtube.com|googlevideo.com).*\$
/ip firewall filter
add action=drop chain=forward layer7-protocol=Youtube

İçerik Filtrelemesi ile

/ip firewall filter
add action=drop chain=forward content=youtube.com 
add action=drop chain=forward content=googlevideo.com
add action=drop chain=forward content=.youtube.
add action=drop chain=forward content=.googlevideo.
Share this:

Leave a Comment

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.