Mikrotik

MikroTik’de DDoS Saldırılarından Korunmak İçin Firewall Kuralları1 min read

Tem 15, 2021 < 1 min

MikroTik’de DDoS Saldırılarından Korunmak İçin Firewall Kuralları1 min read

Okunur: < 1 dakika

Atak sırasında IP adreslerinin engellenebilmesi için adres listelerimizi oluşturalım.

/ip firewall address-list
add list=ddos-attackers
add list=ddos-target

Her 10 saniyede bir hedef ve kaynak adresine göre paketleri eşleştireceğiz. Bu kural, belirli bir oranda oluşan paket aşımına kadar çalışmayacak ardından devreye girecek.


/ip firewall filter
add action=return chain=detect-ddos dst-limit=32,32,src-and-dst-addresses/10s
add action=add-dst-to-address-list address-list=ddos-target address-list-timeout=10m chain=detect-ddos
add action=add-src-to-address-list address-list=ddos-attackers address-list-timeout=10m chain=detect-ddos

/ip firewall raw
add action=drop chain=prerouting dst-address-list=ddos-target src-address-list=ddos-attackers

/ip settings set tcp-syncookies=yes
/ip firewall filter add action=return chain=detect-ddos dst-limit=32,32,src-and-dst-addresses/10s protocol=tcp tcp-flags=syn,ack

Sistem Uzmanı, Linux Hacısı, El-Kernel