Mikrotik

MikroTik’de DNS Üzerinden Youtube Kısıtlı Mod Nasıl Kullanılır?1 min read

Ağu 4, 2021 < 1 min

MikroTik’de DNS Üzerinden Youtube Kısıtlı Mod Nasıl Kullanılır?1 min read

Okunur: < 1 dakika

İstenmeyen sonuçların filtrelenmesi çocukların ve gençlerin korunması amacıyla MikroTik üzerinde yapılması gereken değişikliklere değinmek istiyorum.

Bu yapacağımız işlem neticesinde youtube aramalarından cinsel içerikli sonuçları çıkartacağız ve çocuklarla kullanırken veya kendiniz youtube’de gezerken daha temiz sonuçlar alacaksınız.

/ip dns static
add address=216.239.38.119 name=youtube.com comment="Youtube SafeSearch"
add address=216.239.38.119 name=www.youtube.com comment="Youtube SafeSearch"
add address=216.239.38.119 name=https://www.youtube.com comment="Youtube SafeSearch"
add address=216.239.38.119 name=m.youtube.com comment="Youtube SafeSearch"
add address=216.239.38.119 name=https://m.youtube.com comment="Youtube SafeSearch"
add address=216.239.38.119 name=youtubei.googleapis.com comment="Youtube SafeSearch"
add address=216.239.38.119 name=https://youtubei.googleapis.com comment="Youtube SafeSearch"
add address=216.239.38.119 name=youtube.googleapis.com comment="Youtube SafeSearch"
add address=216.239.38.119 name=https://youtube.googleapis.com comment="Youtube SafeSearch"
add address=216.239.38.119 name=www.youtube-nocookie.com comment="Youtube SafeSearch"

Olayımız basit, youtube’nin filtreli sonuç sunan IP adresini direk olarak Routerimiz üzerine statik DNS olarak tanımlıyoruz. Gelen sonuçlar ise tertemiz olacak. Aşılması kolay olsa da oldukça işlevsel bir özellik olduğunu bilin.

Sistem Uzmanı, Linux Hacısı, El-Kernel