Mikrotik

MikroTik’de BitTorrent Trafiği Nasıl Engellenir?1 min read

Mar 9, 2021

MikroTik’de BitTorrent Trafiği Nasıl Engellenir?1 min read

Yönettiğiniz Network’te zaman zaman trafikler yükseliyor ve P2P trafiği görüyor olabilirsiniz bu kimi zaman ofis vb ortamlarda oldukça can sıkıcı olabiliyor, Layer 7’de yapacağımız bir kaç işlem ile peerların erişimlerini keseceğiz.

Uygulayacağımız port kısıtlamaları da bu bağlamda oldukça işe yarayacaktır.

/ip firewall layer7-protocol
add comment="Block BitTorrent" name=layer7-bittorrent-exp regexp="^(\\x13bittorrent protocol|azver\\x01$|get /scrape\\\?info_hash=get /announce\\\?info_hash=|get /client/bitcomet/|GET /data\\\?fid=)|d1:ad2:id20:|\\x08'7P\\)[RP]"

/ip firewall filter
add action=add-src-to-address-list address-list=Torrent-Conn \
address-list-timeout=2m chain=forward layer7-protocol=\layer7-bittorrent-exp src-address=192.168.88.0/24 src-address-list=\!allow-bit
add action=drop chain=forward dst-port=!0-1024,8291,5900,5800,3389,14147,5222,59905 protocol=tcp src-address-list=Torrent-Conn
add action=drop chain=forward dst-port=!0-1024,8291,5900,5800,3389,14147,5222,59905 protocol=udp src-address-list=Torrent-Conn
blank

Sistem Uzmanı, Linux Hacısı, El-Kernel