Mikrotik

MikroTik Üzerinde Zoom İçin Optimizasyon Nasıl Yapılır?1 min read

Tem 23, 2021 < 1 min

MikroTik Üzerinde Zoom İçin Optimizasyon Nasıl Yapılır?1 min read

Okunur: < 1 dakika

Toplantı veya video konferansı düzenlemek için kullanılan Zoom üzerinde trafik optimizasyonu yapmamız oldukça önemli, Uzaktan çalışılan şu günlerde ortak ağlarda kullanılan diğer uygulamaların Zoom toplantılarını kesintiye uğratmasını istemeyiz, bu sebeple MikroTik Router üzerinde gerekli önlemleri almalıyız.

Diğer istemciler internette gezinirken Zoom kullananların rahatsız edilmemesi için kullanılan bant genişliğine öncelik vereceğiz böylelikle toplantılar ve/veya konferanslarda sorun yaşanılmayacak.

WinBox üzerinden “New Terminal” diyerek komut penceremizi açıyoruz ve sırasıyla aşağıdaki komutları giriyoruz.

mikrotik yeni terminal penceresi nasıl açılır, mikrotik terminal, mikrotik açma

Zoom için öncelikli kuyruk oluşturuyoruz ve kullanacağımız networkü tanımlıyoruz.

/queue simple 
add name="Zoom" packet-marks=zoom-pkt target=192.168.88.0/24 comment="ZOOM"

Zoom tarafından kullanılan portlara gerekli izinleri veriyoruz ve işaretlememizi yapıyoruz.

/ip firewall filter 
add action=add-dst-to-address-list address-list=zoom-ip address-list-timeout=1d chain=forward dst-address-list=!LOCAL protocol=tcp dst-port=3478,3479,5090,5091,8801-8810 comment="ZOOM"
add action=add-dst-to-address-list address-list=zoom-ip address-list-timeout=1d chain=forward dst-address-list=!LOCAL protocol=udp dst-port=3478,3479,5090,5091,8801-8810

Ardından trafiği yönlendirecek ve işaretleyecek komutlarımızı giriyoruz.

/ip firewall mangle
add action=mark-connection chain=prerouting dst-address-list=zoom-ip new-connection-mark="conn-zoom" passthrough=yes comment="ZOOM"
add action=mark-packet chain=forward connection-mark="conn-zoom" new-packet-mark=zoom-pkt passthrough=no src-address-list=LOCAL
add action=mark-packet chain=forward connection-mark="conn-zoom" new-packet-mark=zoom-pkt passthrough=no dst-address-list=LOCAL

Son olarak adres listemize tanımlama yapıyoruz, zaten daha önceden iç ağ için tanımlama yaptıysanız onu kullanabilirsiniz.

/ip firewall address-list
add address=192.168.88.0/24 list=LOCAL

Sistem Uzmanı, Linux Hacısı, El-Kernel