MikroTik Cihazlarda Bufferbloat Yönetimi

MikroTik her hangi bir cihazda, indirme, yükleme ve/veya her ikisini yaparken gecikmeler anormal bir şekilde yükselir bunun önüne geçebilmek adına bir takım algoritmalar aracılığı ile iyileştirme çalışmaları yapabiliriz. Bufferbloat hakkında detaylı bilgi almak için Bufferbloat nedir? Ne işe yarar? Çözümü Nedir? makalesine göz atabilirsiniz.

Mikrotik RouterOS 6.48+ yazılım kullananlar için aşağıdaki yapılandırma 100mbit internet için ayarlanmıştır.

/ip firewall filter
set [find where action=fasttrack-connection] disabled=yes
/queue type
add kind=sfq name=sfq-default sfq-perturb=10
/queue simple
add max-limit=19M/99M name=sfq-default queue=sfq-default/sfq-default target=192.168.88.0/24

Ben bu yapılandırmayı Turksat Kablonet alt yapısından almakta olduğum hizmet için yaptım, DOCSIS teknolojisi için en efektif ve düzgün yapılandırılmış hali diyebilirim. Mikrotik RouterOS 7+ sürüm kullanmaya başlamadığım için o konuda maalesef yardımcı olamıyorum.

Share this:

4 thoughts on “MikroTik Cihazlarda Bufferbloat Yönetimi”

  1. Eve gigafiber geldikten sonra mikrotik cihazım inanılmaz yavaşladı. Local ağ üzerinde yavaşlık söz konusu değilken dışarıya çıkış %60 düştü.

    Reply
    • Merhaba

      Cihaz üzerinde daha öncesinde herhangi bir QoS kuralı girildi mi? veya güvenlik duvarı ayarlarında bir işlem yapıldı mı? Mikrotik üzerinde kullandığınız yapılandırmayı iletirseniz inceleyebilirim.

      Reply
      • Merhaba,

        Daha önce 50 mbps internetim vardı. Bu hzıda bir problemim yoktu. Aynı ayarları uyguladığımda aşırı bir cpu kullanımı çıkıyor speetest yaparken.

        Firewall açıkken 250 Mbps Kapalı 450 mbps hız alıyorum.
        Ayarları hızlı ayar menüsü altında Home Ap seçeneğinden yapıyorum. Bunu yaptıktan sonra sanal bir vlan oluşturmam gerekiyor. PPPOE bağlantısı kurmaya çalıştığımda Vlan Id 35 giremediğim için sanal bir vlan oluşturup içine giriyorum. Olay burda patlak veriyor.

        Gpon dan gelen ethernet kablosunu Mikrotik cihazının PPPOE (1 port) takıyorum. Vlan oluşturup ethernet 1 ile eşletirip gerekli kullanıcı adı şifre bilgilerimi giriyorum.

        Bana hızlandırma yapmak için bu kodu yazmam önerildi.
        /ip firewall filter add chain=forward action=fasttrack-connection connection-state=established,related
        /ip firewall filter add chain=forward action=accept connection-state=established,related

Leave a Comment